Metric Calculation Delayed
Incident Report for Split
Resolved
We have deployed a resolution and confirmed all calculations are up to date.
Posted 10 months ago. Jan 07, 2019 - 20:30 PST
Identified
The issue has been identified and and we are pushing a resolution into production.
Posted 10 months ago. Jan 07, 2019 - 17:35 PST
Update
We are continuing to investigate this issue.
Posted 10 months ago. Jan 07, 2019 - 15:59 PST
Update
We are continuing to investigate this issue.
Posted 10 months ago. Jan 07, 2019 - 15:21 PST
Investigating
We are currently investigating an issue with our metric calculation engine. There is no loss of data detected but metric card will not reflect the latest values.
Posted 10 months ago. Jan 07, 2019 - 14:33 PST
This incident affected: Data Processing.