Intermittent errors with login and app loading
Incident Report for Split
Resolved
This incident has been resolved.
Posted May 31, 2022 - 11:34 PDT
Monitoring
The fix is being monitored. Recovery time was 17:08 UTC.
Posted May 31, 2022 - 09:30 PDT
Identified
The issue has been identified and a fix has been put in place. All systems are recovering.
Posted May 31, 2022 - 09:17 PDT
Investigating
We are currently investigating this issue. You may not be able to log into Split at the moment.
Posted May 31, 2022 - 08:38 PDT
This incident affected: Web Console.