Delay in metric calculation
Incident Report for Split
Resolved
The incident is now resolved and our monitoring has shown no further issues.
Posted Apr 08, 2020 - 19:10 PDT
Monitoring
We have identified an issue that has caused a delay in calculating metrics. Engineering has applied the fix and we are actively monitoring.
Posted Apr 08, 2020 - 15:26 PDT