Investigating issue with Impressions
Incident Report for Split
Resolved
This incident is resolved.
Posted 30 days ago. Aug 22, 2019 - 18:18 PDT
Monitoring
We identified the root cause and mitigated the issue, and currently monitoring our systems.
Posted 30 days ago. Aug 22, 2019 - 18:06 PDT
Investigating
Split has identified an issue causing the Impressions to be delayed in showing in the UI, we are investigating.
Posted 30 days ago. Aug 22, 2019 - 17:51 PDT
This incident affected: Web Console.