Web console might be slow or unresponsive

Incident Report for Split by Harness

Resolved

This incident has been resolved.
Posted Jun 01, 2023 - 15:54 PDT

Monitoring

The web console is now back to normal and we are monitoring the results.
Posted Jun 01, 2023 - 14:37 PDT

Identified

Split has identified an issue affecting a few of our applications and causing our web console to become slow or unresponsive due to internal database load. We are investigating the issue now.
Posted Jun 01, 2023 - 14:02 PDT
This incident affected: Web Console.