Web Console increased latency

Incident Report for Split by Harness

Resolved

This incident has been resolved.
Posted May 11, 2022 - 09:56 PDT

Monitoring

Latencies have returned to normal, and we continue to monitor this.
Posted May 11, 2022 - 08:00 PDT

Identified

We identified an issue causing application traffic to be routed to our failover region, causing increased latencies for some customers. We have rolled back the changes and latencies are expected to recover shortly.

No data has been lost.
Posted May 11, 2022 - 07:46 PDT
This incident affected: Web Console.