CDN purges not propagating
Incident Report for Split
Resolved
This incident has been resolved.
Posted May 15, 2024 - 16:27 PDT
Monitoring
After working with our CDN vendor, we can confirm purges are now propagating normally and all responses are serving current feature flag definitions.

We continue to monitor the results.
Posted May 15, 2024 - 15:00 PDT
Investigating
We are investigating an issue affecting our CDN purges, which can in some lead to older definitions being served from cached responses. Customers may observe issues with change propagation for their feature flags and segments.
SDK instances initializing against a CDN POP with cached data for their environment may fetch outdated definitions.
SDK instances connected to streaming will continue to fetch changes normally.
Posted May 15, 2024 - 13:18 PDT
This incident affected: SDK API.