Delays at processing impressions
Incident Report for Split
Resolved
All delayed impressions have been processed and the system continues to operate normally
Posted Sep 08, 2017 - 23:11 PDT
Monitoring
We identified the cause of the delay. Our servers are fully functional and processing the queued requests.
Posted Sep 08, 2017 - 19:25 PDT
Investigating
We are experiencing delays at processing impressions and are currently investigating the root cause.
Posted Sep 08, 2017 - 17:45 PDT