Impressions traffic spike
Incident Report for Split
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 13:13 PST
Update
We continue to investigate the root cause for this issue. There is currently no impact to our service.
Posted Nov 11, 2021 - 13:03 PST
Investigating
We are currently investigating an unusual spike in traffic causing 500 errors from our impressions endpoint.
All of our SDKs are designed to retry on failed requests to prevent data loss.
Posted Nov 11, 2021 - 10:41 PST
This incident affected: Data Processing.