Investigating an issue with Metric cards
Incident Report for Split
Resolved
The issue has been resolved. Please contact us at support@split.io if you have any issues with Metric card data.
Posted 2 months ago. Aug 13, 2019 - 11:55 PDT
Monitoring
A fix has been implemented and we are monitoring the system.
Posted 2 months ago. Aug 12, 2019 - 18:56 PDT
Update
We have identified the reason the metrics are not showing up and are investigating what needs to be done to mitigate the issue.
Posted 2 months ago. Aug 12, 2019 - 15:57 PDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Aug 12, 2019 - 13:21 PDT
Investigating
Split has identified an issue causing the Metric cards to show as not available. We are investigating now.
Posted 2 months ago. Aug 12, 2019 - 11:01 PDT
This incident affected: Web Console.