Delay in impressions on Live impressions tab
Incident Report for Split
Resolved
This incident has been resolved.
Posted Dec 13, 2019 - 08:38 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2019 - 22:42 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 12, 2019 - 20:45 PST
Identified
We have identified the cause of the issue and are taking steps to remediate.
Posted Dec 12, 2019 - 13:58 PST
Investigating
Split is experiencing an issue in our data pipeline causing the Live Impressions tab for some customers to be delayed up to 90 minutes before showing the impressions. There is no data loss. We are investigating.
Posted Dec 12, 2019 - 11:45 PST
This incident affected: Data Processing.