Delay in posting live impressions

Incident Report for Split by Harness

Resolved

After monitoring the deployed resolution, all live impressions are posting in the expected time frame.
Posted Jun 16, 2020 - 12:19 PDT

Monitoring

Engineering has applied the resolution and are now monitoring as impressions start to backfill and post.
Posted Jun 15, 2020 - 22:00 PDT

Identified

We are observing a delay in posting a small portion of live impressions.

Engineering has identified the issue and are actively working on a resolution. Will update status once the resolution is applied and we are monitoring.
Posted Jun 15, 2020 - 14:10 PDT