Delay in impression processing
Incident Report for Split
Resolved
This incident has been resolved
Posted Jun 07, 2021 - 11:45 PDT
Monitoring
We have deployed a fix and the delay is now in the healthy range and continuing to decline.
Posted Jun 07, 2021 - 09:19 PDT
Identified
We have identified an issue with the impression pipeline, causing a delay in some parts of the end-to-end data flow. Live Tail and webhooks are not impacted. Impressions used by metric calculation, data export, and S3 outbound integration are experiencing about a 45-minute delay as of 10:00 UTC. There is no data loss.

We are addressing this issue and expect to be back to normal soon.
Posted Jun 07, 2021 - 08:28 PDT
This incident affected: Data Processing.