Intermittent issues accessing Split Web Console due to issues with the SSL Cert from statuspage.io
Incident Report for Split
Resolved
This incident has been resolved.
Posted over 1 year ago. Dec 19, 2017 - 11:44 PST
Monitoring
Our team has pushed a fix so that Users should now be able to properly access the Web Console. Our team is monitoring the Web Console closely for any continued issues logging in.
Posted over 1 year ago. Dec 19, 2017 - 08:56 PST
Identified
Users may be experiencing intermittent issues logging into the Split Web console due to issues stemming from the SSL Certification from statuspage.io. Our team has identified the issue and will be pushing a change shortly.
Posted over 1 year ago. Dec 19, 2017 - 08:28 PST