Streaming temporarily disabled
Incident Report for Split
Resolved
The incident is resolved
Posted Dec 07, 2021 - 22:05 PST
Monitoring
We have started our Streaming services and currently monitoring.
We also started processing Impressions Webhook backlog, no data loss is reported.
Posted Dec 07, 2021 - 18:02 PST
Update
We are observing AWS services started to come back online, we are monitoring at this point and will start enabling the Streaming service gradually
Posted Dec 07, 2021 - 17:05 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 17:04 PST
Update
We continue to experience issues with AWS.

Current status:
- No data loss.
- Streaming is disabled. SDKs will fallback to polling mechanism and will continue to get updates from Split.
- Integrations:
- Amplitude, impressions webhook, mParticle, S3 outbound (impressions) are experiencing delays with no data loss.
- Data exports are currently failing. They will be back up once AWS status normalizes.
Posted Dec 07, 2021 - 12:28 PST
Update
Events service has recovered. Data loss is no longer expected.
Posted Dec 07, 2021 - 11:42 PST
Update
AWS outage is causing issues for our events service, resulting in intermittent data loss.
We continue to monitor how the AWS incident evolves and will keep this incident updated.
Posted Dec 07, 2021 - 10:46 PST
Update
As a result of the ongoing AWS incident we are also observing delays for our impressions webhook, as well as our Amplitude and mParticle outgoing integrations. There is no data loss.
Posted Dec 07, 2021 - 08:47 PST
Identified
We have identified issues with AWS US-EAST-1 region which could affect our streaming service. To avoid SDKs missing updates, we have temporarily disabled streaming so all instances will now be getting updates through polling. All running instances will do the switch automatically.
Posted Dec 07, 2021 - 08:42 PST
This incident affected: Data Processing, Integrations, and Streaming Authentication Service.