Impression Delay
Incident Report for Split
Resolved
This incident has been resolved.
Posted Mar 19, 2021 - 16:01 PDT
Monitoring
Starting at approximately 12:30 UTC there was a delay in impressions being sent through the pipeline. The delay peaked at about 5 minutes and lasted until 14:45 UTC. There is currently no delay, all impression data has caught up, and no data was lost. We are monitoring the situation.
Posted Mar 19, 2021 - 08:23 PDT
This incident affected: Data Processing.