Metrics calculation delayed
Incident Report for Split
Resolved
Everything has been remediated and stable since yesterday 5:40pm PDT. As such we are marking this issue as Resolved.
Posted 12 months ago. Nov 01, 2018 - 15:51 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Oct 31, 2018 - 17:08 PDT
Identified
We have identified the issue and are working on remediating it in the next few minutes.
Posted 12 months ago. Oct 31, 2018 - 16:48 PDT
Investigating
Some of our metrics calculation is currently being delayed by a couple of hours. We are working on identifying the issue and resolving it.
Posted 12 months ago. Oct 31, 2018 - 16:29 PDT
This incident affected: Data Processing.