Intermittent issues with login
Incident Report for Split
Resolved
For those customers affected, accessing their account via the UI and SSO is now functioning as expected.
Posted Jan 12, 2021 - 11:00 PST
Monitoring
We are receiving multiple reports of some customers that are unable to access their account via the UI and SSO. Engineering is actively monitoring the issue.
Posted Jan 12, 2021 - 08:38 PST
This incident affected: Web Console.