Issue with split editor
Incident Report for Split
Resolved
This incident has been resolved.
Posted Aug 24, 2023 - 15:58 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 24, 2023 - 14:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2023 - 14:30 PDT
Investigating
We are currently investigating an issue rendering complex feature flag definitions that can cause unresponsiveness in the web console editor on Chrome 116. While we work towards a solution, affected customers may use other browsers such as Firefox, Safari, or Edge to continue their work using feature flags.
Posted Aug 23, 2023 - 12:36 PDT
This incident affected: Web Console.