Delay in split changes
Incident Report for Split
Resolved
Engineering has been monitoring the stability of the fix and the issue has now been resolved. All changes to splits on the streaming service are now taking effect as expected and all impacted customers should have the latest data and updated rules.
Posted Oct 02, 2020 - 12:34 PDT
Monitoring
Engineering is monitoring an issue in which there is a delay in Split changes taking effect for customers who are leveraging streaming SDKs. A fix has since been pushed and we are taking measures to ensure customer SDKs have the latest data
Posted Oct 02, 2020 - 09:44 PDT
This incident affected: Streaming Authentication Service.