Displaying traffic and metrics data in Web Console partially degraded
Incident Report for Split
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 20, 2018 - 07:53 PDT
Monitoring
Our team has pushed a fix to address this issue and is monitoring the Web Console closely for any continued issues displaying traffic and metrics data.
Posted over 1 year ago. Apr 19, 2018 - 19:26 PDT
Identified
Users may be experiencing intermittent issues with traffic and metrics data loading properly in the Split web console. Our team has identified the issue and is working on a fix.
Posted over 1 year ago. Apr 16, 2018 - 12:56 PDT
Investigating
Displaying traffic data and metrics results within Split's Web Console is partially degraded and displaying results intermittently. We are investigating.
Posted over 1 year ago. Apr 16, 2018 - 11:06 PDT