Backend resource issue impacting web console
Incident Report for Split
Resolved
This incident has been resolved.
Posted Jun 26, 2023 - 14:23 PDT
Identified
We have identified the cause of the issue and are taking steps to remediate. As of now, the impact is slow, unresponsive, or unexpected behavior from web console.
Posted Jun 26, 2023 - 14:17 PDT
This incident affected: Web Console.