Issue with split editor
Incident Report for Split
Resolved
An issue in our service's back end prevented the split editor from loading for some of our customers. During this period of time accessing splits through the webconsole resulted in infinite loading. Feature flags were unaffected and continued to work according to their rollout plans.
The incident lasted from 11:20AM until 12:32PM GMT.
Posted Apr 20, 2023 - 04:20 PDT