Investigating an issue with slow display of impressions on Live Impressions tab
Incident Report for Split
Resolved
This issue is resolved
Posted 24 days ago. Aug 28, 2019 - 17:49 PDT
Update
We have identified the root cause and currently working on mitigating the issue
Posted 24 days ago. Aug 28, 2019 - 15:24 PDT
Identified
Split has identified an issue causing the Impressions to be delayed in showing in the UI, we are investigating.
Posted 24 days ago. Aug 28, 2019 - 15:22 PDT
Investigating
Split has identified an issue causing a slowdown in the display of impressions on the Live impressions tab. We are investigating the issue now.
Posted 24 days ago. Aug 28, 2019 - 12:48 PDT
This incident affected: Web Console.