Issues accessing Split endpoints
Incident Report for Split
Resolved
The issue has been resolved. Please contact us at support@split.io if you have any further issues.
Posted 26 days ago. Jul 30, 2019 - 14:42 PDT
Monitoring
We believe the issue has been resolved, but will continue monitoring. Affected users may need to update the filtering from the third party firewall provider if they continue to see Split blocked.
Posted 26 days ago. Jul 30, 2019 - 14:05 PDT
Identified
We have identified an issue for customers reaching the Split.io website, which may also impact the use of the Split app. It appears to be related to a third-party firewall issue and we're taking steps to remediate. As of now, the impact is on a subset of users where, if Split is not whitelisted, you may see SDK_READY_TIMED_OUT or other indication of connectivity issues.
Posted 27 days ago. Jul 30, 2019 - 12:26 PDT
This incident affected: SDK API, API, and Corporate Site.