Investigating an issue with delay in processing impressions

Incident Report for Split by Harness

Resolved

This incident has been resolved.
Posted Nov 19, 2023 - 21:45 PST

Investigating

Split has identified an issue causing a delay in processing impressions. We are investigating the issue now.
Posted Nov 19, 2023 - 21:18 PST
This incident affected: Data Processing.