Delays in data processing
Incident Report for Split
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 11:25 PDT
Monitoring
We are seeing recovery for our data processing services.

Metrics calculation, data exports, and S3 outbound and inbound integrations are processing data normally now. Some customers may still experience some delays while all systems fully recover.

We continue to monitor the results.
Posted Sep 09, 2022 - 11:13 PDT
Identified
An ongoing event for AWS SSM service is impacting our data processing services, resulting in delays. We are working on applying a remedy for this on our end.

Customers should expect delays in the following services:
- Metrics impact calculation
- S3 inbound and outbound integration

There is no data loss. S3 inbound and outbound data will be backfilled once our services are restored.

Data exports through our Data Hub may not be available for this period of time.

For more details on AWS's SSM service event: https://health.aws.amazon.com/health/status
Posted Sep 09, 2022 - 10:26 PDT
This incident affected: Data Processing and Integrations.