System issue
Incident Report for Split
Resolved
Incident has been resolved.
Posted Jun 08, 2021 - 05:48 PDT
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Jun 08, 2021 - 04:01 PDT
Identified
The issue has been identified by our provider and is being addressed.
Posted Jun 08, 2021 - 03:55 PDT
Investigating
We are currently working on an issue that began at 9:49 UTC resulting from an issue faced by our CDN provider as described here https://status.fastly.com/incidents/vpk0ssybt3bj. We are investigating ways to work around the issue during this outage. If the SDK is ready the user will get the correct treatment based on the most current rollout plan. This will be true if the mobile SDK is getting ready from localcache. Otherwise, users will get the control treatment. There has been no data loss.
Posted Jun 08, 2021 - 03:53 PDT
This incident affected: SDK API, API, Web Console, Data Processing, CDN, and Corporate Site.