500 errors in Environments page
Incident Report for Split
Resolved
This incident has been resolved.
Posted Dec 13, 2021 - 13:24 PST
Monitoring
A fix has been deployed and the environments page is now working as expected. We are monitoring the results.
Posted Dec 13, 2021 - 12:53 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 13, 2021 - 11:02 PST
Investigating
We are currently investigating an issue causing errors in our Environments view for our web console.

Impact:
- A 500 error will be returned and trigger an error message.
- All counter will be 0.
Posted Dec 13, 2021 - 10:09 PST
This incident affected: Web Console.