Investigating an issue with Livetail
Incident Report for Split
Resolved
The issue has been resolved. Please contact us at support@split.io if you have experience any related problems.
Posted Dec 01, 2022 - 12:54 PST
Monitoring
The problem has been identified and live-tail is recovered and lastimpressions and event types will slowly recover back to normal as they catch up.
Posted Dec 01, 2022 - 12:42 PST
Investigating
Split has identified an issue causing Livetail to return an error when queried. We are investigating the issue now.
Posted Dec 01, 2022 - 11:30 PST
This incident affected: Data Processing.