Impressions delay

Incident Report for Split by Harness

Resolved

A fix has been deployed and the issue is resolved. There was no data loss.
Posted Jun 23, 2021 - 11:33 PDT

Investigating

We have detected a delay in impressions processing. We are currently investigating the issue.
Posted Jun 23, 2021 - 08:15 PDT
This incident affected: Data Processing.