Delay in impression processing
Incident Report for Split
Resolved
The incident has been resolved.
Posted Mar 22, 2021 - 19:35 PDT
Investigating
Starting at approximately 7:50pm UTC Split started experiencing a delay in impressions hitting being available of up to about 60 minutes. There is no data loss, only a delay in impressions being available. We are investigating the cause and working on mitigating the issue.
Posted Mar 22, 2021 - 16:56 PDT
This incident affected: Data Processing.