Delay on Metrics Impact page
Incident Report for Split
Resolved
This incident is resolved
Posted Jan 27, 2020 - 13:33 PST
Monitoring
We have resolved the issue and currently monitoring.
Posted Jan 27, 2020 - 10:50 PST
Investigating
We are currently investigating an issue where data is not being updated on the Metrics Impact page.
Posted Jan 27, 2020 - 10:48 PST
This incident affected: Data Processing.