Intermittent errors with SDK API
Incident Report for Split
Resolved
This incident has been resolved.
Posted Sep 25, 2023 - 11:51 PDT
Monitoring
We are currently investigating intermittent errors in SDK API. Requests are being processed but you might see occasional errors that will be retried.
Posted Sep 25, 2023 - 11:01 PDT
This incident affected: SDK API.