Live Impressions and Raw Events not available
Incident Report for Split
Resolved
The issue has been resolved. Please contact us at support@split.io if you have any issues reviewing historical impressions.
Posted 19 days ago. Apr 02, 2019 - 17:14 PDT
Monitoring
We are continuing to backfill data and will provide an update as we go. We expect to be completely up to date within 48 hours.
Posted 20 days ago. Apr 01, 2019 - 21:13 PDT
Identified
The issue has been identified and the UI is functional again. Current impressions are flowing as of 6pm PST we are in the process of backfilling the data for impressions previous to 6pm.
Posted 20 days ago. Apr 01, 2019 - 19:19 PDT
Investigating
Split engineering has identified an issue causing Live Impressions to not show up in the Console. We are investigating the issue now.
Posted 20 days ago. Apr 01, 2019 - 16:59 PDT
This incident affected: Web Console.