Delay in Split Changes using split filter name feature
Incident Report for Split
Resolved
This incident has been resolved.
Posted Oct 03, 2020 - 21:29 PDT
Monitoring
A fix has been implemented and we are monitoring the system
Posted Oct 02, 2020 - 23:09 PDT
Identified
The Issue root cause is identified and a fix is being deployed to produxtion
Posted Oct 02, 2020 - 16:58 PDT
Update
We are continuing to investigate this issue.
Posted Oct 02, 2020 - 15:10 PDT
Investigating
We detected an issue which there is a delay in Split changes taking effect for customers who are leveraging Split filter names in Javascript/Node, Android and iOS SDKs, we are working on the issue now.
Posted Oct 02, 2020 - 15:10 PDT
This incident affected: SDK API.