Issue logging in to the console and sending impressions and events
Incident Report for Split
Resolved
Starting at 0:01 UTC November 24, 2019 and lasting for 22 minutes there was an issue with an expired certificate that prevented users from logging in and impacted ingestion of impressions and events. The issue is resolved.
Posted Nov 23, 2019 - 16:58 PST
This incident affected: Web Console and Data Processing.