Delay in metric calculation

Incident Report for Split by Harness

Resolved

The incident is resolved and monitoring over the last 12 hours has shown no further issues.
Posted Feb 25, 2020 - 08:40 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2020 - 16:37 PST

Investigating

We are currently investigating an issue where data is not being updated on the Metrics Impact page for some customers due to a delay in impressions.
Posted Feb 24, 2020 - 15:27 PST
This incident affected: Data Processing.