Intermittent issues accessing Split Web Console
Incident Report for Split
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 10, 2018 - 15:18 PST
Monitoring
Our team has pushed a fix so that Users should now be able to properly access the Web Console. Our team is monitoring the Web Console closely for any continued issues logging in.
Posted over 1 year ago. Jan 10, 2018 - 12:31 PST
Identified
Users may be experiencing intermittent issues logging into the Split Web console. Our team has identified the issue and will be pushing a change shortly.
Posted over 1 year ago. Jan 10, 2018 - 12:15 PST