Events processing delay
Incident Report for Split
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 10:40 PST
Monitoring
The fix has been rolled out and events processing delay is going back to normal. We continue monitoring the results.
Posted Nov 10, 2021 - 09:55 PST
Identified
We have traced the cause of the issue back to an unusual spike in traffic and a fix is being implemented.
ETA: 30 minutes.
Posted Nov 10, 2021 - 09:06 PST
Investigating
We are currently investigating an issue causing a delay in events processing.
Current delay is 50 minutes.
There is no data loss.
S3 inbound events integration is unaffected.
Posted Nov 10, 2021 - 08:58 PST
This incident affected: Data Processing.