Impression counts are being applied to a prior version in a unique edge case.
Incident Report for Split
Resolved
Our team has pushed a fix to address this issue. We will continue to monitor the web console closely and impression attribution for any issues.
Posted over 1 year ago. Apr 08, 2018 - 10:49 PDT
Identified
Split computes metrics in 15-minute granularity in order to serve both graphs and traffic cards. Due to a processing issue when bucketing impressions, impressions happening when two conditions are true - (1) a change is made to the targeting definition and (2) impression are received at the midpoint of the bucket - are being ascribed to the previous version. This edge case is minor and can potentially affect the rendering of charts, card counts, and traffic tables. Split's engineering team has already identified the issue, deployed a fix to pre-production environments and is preparing to deploy to Split's production instances.
Posted over 1 year ago. Apr 05, 2018 - 11:29 PDT