Investigating an issue with Live Tail not picking up impressions
Incident Report for Split
Resolved
A fix has been deployed and the incident is resolved.
Posted Sep 06, 2023 - 08:34 PDT
Investigating
Split has identified an issue causing Live Tail to not pick up impressions. We are investigating the issue now.
Posted Sep 06, 2023 - 05:25 PDT