Split Console not working on Safari 15
Incident Report for Split
Resolved
This incident has been resolved.
Posted Apr 21, 2023 - 14:24 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 21, 2023 - 14:14 PDT
Investigating
We have identified an issue preventing the web console from loading on Safari on versions prior to 16. We are working on a fix for this. In the meantime, the web console can be accessed normally using other browsers or Safari 16.
Posted Apr 21, 2023 - 14:13 PDT
This incident affected: Web Console.