Investigating an issue with Event Types
Incident Report for Split
Resolved
The issue has been resolved. Please contact us at support@split.io if you have any issues with event types.
Posted 3 months ago. Jul 29, 2019 - 11:59 PDT
Monitoring
We believe the issue with event types appearing in the UI has been resolved and will continue monitoring for errors.
Posted 3 months ago. Jul 29, 2019 - 09:49 PDT
Identified
We have identified the cause of the issue and are taking steps to remediate. As of now, the impact is in the UI only. Events continue to flow into Split.
Posted 3 months ago. Jul 29, 2019 - 09:43 PDT
Investigating
Split has identified an issue causing event types to not show up in Split admin. We are investigating the issue now.
Posted 3 months ago. Jul 29, 2019 - 09:21 PDT
This incident affected: Web Console.