Investigating an issue with MTK and impression data
Incident Report for Split
Resolved
The issue has been resolved.
Posted Oct 06, 2021 - 07:56 PDT
Monitoring
We believe the issue with MTK and impression data has been resolved, and will continue monitoring for any impact.
Posted Sep 30, 2021 - 10:08 PDT
Investigating
Split has identified an issue resulting in the MTK and impression data not being updated for September. We are investigating the issue now. This is normally available to administrators under Admin Settings | Usage.
Posted Sep 27, 2021 - 11:03 PDT
This incident affected: Web Console.