Delay in posting events
Incident Report for Split
Resolved
Events are now posting to the Split UI within the expected time frame
Posted Sep 10, 2020 - 10:08 PDT
Monitoring
Engineering is monitoring an issue that is causing a delay in posting events to the Split UI
Posted Sep 10, 2020 - 09:51 PDT
This incident affected: Data Processing.