Delays in statistics calculations
Incident Report for Split
Resolved
Statistics calculations for experiments in Split have returned to their regular update schedule.
Posted 12 months ago. Sep 14, 2018 - 07:39 PDT
Investigating
Customers should expect delays in statistics calculations updating for experiments in Split as we complete the rollout of a new version of our statistics engine.
Posted 12 months ago. Sep 13, 2018 - 21:01 PDT
This incident affected: Data Processing.