Delay in Metric Impact Updates
Incident Report for Split
Resolved
The incident has been resolved. As noted previously, some cards will show stale data until the are scheduled to be updated.
Posted 7 months ago. Jan 31, 2019 - 16:17 PST
Monitoring
The metric cards are updating, though some cards will show stale data until they are scheduled to be updated. The Last Updated date in the UI is correct.
Posted 7 months ago. Jan 31, 2019 - 14:04 PST
Identified
Split engineering has identified an issue causing a delay in metric updates on the dashboard. The issue is being addressed and a fix should be in place shortly.
Posted 7 months ago. Jan 31, 2019 - 12:57 PST
This incident affected: Web Console and Data Processing.