Metrics impact calculations delayed

Incident Report for Split by Harness

Resolved

This incident has been resolved.
Posted Dec 13, 2022 - 11:29 PST

Monitoring

A fix has been implemented and our data processing service is back to normal. Customers should see delayed calculations complete over the next hours as our jobs catch up.

We continue to monitor the results.
Posted Dec 13, 2022 - 08:48 PST

Identified

We have identified an issue on our side causing metrics impact calculations to be delayed since 12/12 15:30 UTC.

A fix is being deployed and delayed calculations will be performed without any further user action needed.

There is no data loss.
Posted Dec 13, 2022 - 08:18 PST
This incident affected: Data Processing.