S3 data ingestion delay

Incident Report for Split by Harness

Resolved

This incident has been resolved.
Posted Jul 28, 2023 - 08:52 PDT

Identified

We have identified the cause of the issue and are taking steps to remediate it. As of now, s3 inbound integration is seeing delays. So, any events or new event types being uploaded via S3 inbound will be delayed getting into Split.
Posted Jul 27, 2023 - 08:47 PDT
This incident affected: Data Processing.